Unable to send attack march and blank daily quests

コメント

13件のコメント

  • Avatar
    WB Gamer
    I am unable to send any form of attack marches. Continues to say invalid march. No matter what I’m attacking. New update is flawed on iPhone X
    0
    コメントアクション Permalink
  • Avatar
    WB Gamer
    Ok. With more testing. It allows me to attack keeps but not monsters
    0
    コメントアクション Permalink
  • Avatar
    WB Gamer
    I can send attacks to keeps but can not attack monsters
    0
    コメントアクション Permalink
  • Avatar
    WB Gamer

    The lastest update also broke the port and daily quests.  Wonder what else.

    0
    コメントアクション Permalink
  • Avatar
    WB Gamer

    It's not the Iphone update -- it is giving same error on Android (and not updated)

    0
    コメントアクション Permalink
  • Avatar
    WB Gamer
    Can’t kill creatures, daily quests not showing up, can’t collect from port, can’t search for creatures higher than lvl 9.
    0
    コメントアクション Permalink
  • Avatar
    WB Gamer
    Really expensive game for the quality...
    0
    コメントアクション Permalink
  • Avatar
    WB Gamer
    It’s working now
    0
    コメントアクション Permalink
  • Avatar
    WB Gamer
    I can't send marches towards creatures. I can't collect from my port. The intro music is playing non stop on a loop. I am getting very frustrated. I've invested a good amount of money into this game I expect it to work properly for longer than 1 week intervals.
    0
    コメントアクション Permalink
  • Avatar
    WB Gamer

    Greetings Everyone,

    I have merged the threads on the issues with attacking and the Port after the update. I apologise for this issue. Some players have said that it is working again, is there anyone who still has the same issue? Could I take your device type and version, roughly when this started and if you have updated the app please? Any information that you can submit will be used to correct this issue asap.

    Thank you for your posts on this!

    0
    コメントアクション Permalink
  • Avatar
    WB Gamer

    Still not working. Port, daily quests, attack creatures and sound controls. Started right after applied GoT update 1.8.226779.  Problem on iPhone, iPad and Android for many on kingdom 111.

    0
    コメントアクション Permalink
  • Avatar
    WB Gamer
    Greetings WenSandre,

    Sorry you are still getting this issue. Could you try totally closing the app on your device and then restarting the device? Any change now? Roughly how many people are having the issue in Kingdom 111?

    Thank you for your help to get this cleared up!
    0
    コメントアクション Permalink
  • Avatar
    WB Gamer

    Hey all, sorry for the trouble! These issues were resolved late last night, and a Kingdom Message was sent around a moment ago to address it. Please let us know if you continue having performance issues along this nature and we'll look into it again.

     

    -M

    0
    コメントアクション Permalink

ログインしてコメントを残してください。