Research Bug - Please read!

Comments

8 comments

  • Avatar
    WB Gamer
    1.- no podía hacer ninguna investigación ni expedición

    2.- todas las investigaciones pero ninguna de podía

    3.- no, pero muchos de mí reino gastaron en maestros extras

    4.- español

    5.- intenté muchas veces reiniciar el juego pero nunca funcionó las investigaciones
    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    Yes, frequently. Usually when starting the second and / or third research. As far as I remember not on the first.
    Not on expeditions but any kind of regular research. Performed with rss.
    German Language.
    Yes, reloading the game shows the research is running.
    K129 (happened before in K72 also)
    0
    Comment actions Permalink
  • Avatar
    WB Gamer

    1 - NO

    2 - ARCHERY DRILLS III

    3 - YES I USED GOLD

    4 - ENGLISH

    5 - THE GAME RELOAD ITSELF, THEN CRUSH IT.  I START THE GAME AGAIN AND THE RESEARCH I PAYED DIDNT STARTED BECAUSE I HAD ANOTHER RESEARCH HAPPENING THAT I COULDN´T SEE.  THE GOLD SPENT FOR THE RESEARCH WAS LOST. 

    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    1. No Expedition.
    2. Military Research
    3. No gold
    4. English
    5. After resources we taken, progress didnt show. so force closed app and restarted it. Then it popped up as researchering. Happens more frequently when using a 2nd or 3rd researcher.
    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    Hey all! We've found the cause of this bug, and all should be corrected before our next research event.
    Thank you for posting!
    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    the bug is still noticeable although it's a lot better. it now says "out of sync" and corrects itself.
    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    No expedition. Triage II. Yes gold. English. Yes restarted. Didn’t show up.
    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    I've had this issue with research and expeditions almost everytime also. in order for the progress to show you either have to close the app or push the research button twice, as if you are starting the same research twice, and I get a "your world is out of sync" message and it fixes itself.
    0
    Comment actions Permalink

Please sign in to leave a comment.